Update CodeIgniter to version 3.1.4

Trent Newton shared this idea 9 months ago
Under Consideration

Current version that Koken runs on contains RCE vulnerabilities, updating would address those issues plus others.

Comments (2)

photo
2

This should be on the very top of your list. A Remote Code Execution vulnerability is serious. This begs the question whether koken is actively maintained?

photo
1

This!

I think about switching to Koken but am still conerned abouth the old legacy version.

Thats a huge drawback imo...

photo